ritsmer - all messages by user

2016/1/21 13:52:08
Changing back to the 1.6 version ? How to change from the 1.6 version to the 1.5 version ?

Do I have to uninstall Muvizu 1.6 - or can I simply install 1.5 -

I do know that my 1.6 projects can not be opened in 1.5 - but have decided to redo my current work in 1.5 as 1.6 seems to consume way to much time for "unexpected" issues :- ))
2016/1/21 13:45:30
Mute audio and Mouth movements Hmmm.. If I just touch that volume slider then the sound disappears in that track - also the marking in the track showing the loudness - and the only way to get the sound back is to delete the audio - and then prepare audio, re-import, prepare dialogue etc.

Also the shush-button seems to be greyed out while directing, so it can not be pressed as shown in the tutorial.

Unfortunately I started my using of Muvizu with the 1.6 version couple of months ago. It has been a tough time.
Probably I should totally clean my machine of every trace of the 1.6 version and then install the 1.5 version which seems to do so much good for all of you - while the 1.6 version obviously costs more time banging the head against different unexpected walls than actually getting some progress with the editing :- )))
2016/1/21 10:22:38
Mute audio and Mouth movements Sorry that I did not express myself clearly - but question 1) was: Is it possible to mute a Track on the Timeline AFTER you have used it for directing a dialogue.

What you suggest is what I do - but it would be convenient if one could mute Audio tracks on the Timeline after having used them -
I mean: not muting for the characters lipsync - but just so that I do not hear that track(s) any more while directing the rest of the dialogues for the rest of the characters (who have other audio tracks) :- ))

As to question 2) I already make the audiotrack for singing lipsync at + 12 Db overloaded - but would still like that the lead singer character has bigger mouth movements while holding its mouth shut between singing.
2016/1/21 9:43:10
Mute audio and Mouth movements 1) When animating a rock band playing I sing the lead singers vocal to avoid the lead singer character move its mouth to the music when not singing - but is there a way to mute this me-singing-sound track when directing other characters movements ?
(reason: I sing awfully and do not want to hear my own voice over and over again for the rest of directing this video :- )
As I edit the audio in Sony Vegas afterwards there are no problems as to the resulting video not having my voice - it is just while directing..

2) The characters lipsync seems to be connected to the characters Expressiveness. Now: Any easy way to make the lead singer character have its mouth closed between its singing parts - and still sing with big mouth movements ??
edited by ritsmer on 21/01/2016
2016/1/21 8:05:31
Failed to load object from file Perfectly right... but I think I will return to my other projects with human actors for a while - they don't die just simply from shaking their heads. .. in most cases, that is ...
2016/1/21 7:56:18
Failed to load object from file MrDrWho13 wrote:
ZenMediaAnimation wrote:
ritsmer wrote:
New version 2016.01.15 available.

This version has the same issue. I have spent countless hours doing and re doing a simple scene over and over only to have it fail to load. I have resorted to taking a screen shot of every scene as I finish it in order to continue which reqiures duplicating the entire set and picking up where I left off.
In addition I have also resorted to creating place markers on my sets for my characters so I can position them where they were so I have no jump from scene to scene. This is the single most irritating thing I have dealt with in my entire time in Video production. To not be able to re use a scene is not gonna work for me. I may move on to another software that doesn't require me to build a new set every time I have to use the program.

Since the problems seems to be with head movements; save your set before doing head movements, then save another version with head movements and render this.(The second one won't recover)
If you do this, you shouldn't have to re-build sets, just re-add head movements.

Easier said than done - in some cases, at least: I'm working with an animated 4-person rock band - and of course they do look at each other, at the public, at their instruments etc. so this gives a lot of head movements - and as it mostly must be in time with the beat of the music there comes a lot of rearrangements too.

Just these movements are several hours of filigree work that can not just be re-added :- )
2016/1/21 7:42:46
Failed to load object from file PatMarrNC wrote:
ritsmer wrote:
WARNING: After a full days happy work without any issues I allowed myself a short pause and closed the Muvizu project.

Opening it again I got the dreaded: "Failed to load object from file." which should be solved with the last Muvizu version.

It seems that the last 3 "saves" with a different name do have this error. The "saves" from before noon can open.

Older .set files from December 2015 with this error do open well in the new version - but not some substantially more complicated ones, that I made today.

I will send the .set to support for further investigation.
edited by ritsmer on 20/01/2016

did you make changes to any head/eye moves on the time line? Overwriting or appending or rearranging?

Yes: a lot of head movements (50+) for 2 different characters - but no eye movements AFIK. To this also many rearrangements of character actions.

I have submitted a new Failure-to-load .set file to Support for scrutinizing.
2016/1/20 15:55:53
Failed to load object from file WARNING: After a full days happy work without any issues I allowed myself a short pause and closed the Muvizu project.

Opening it again I got the dreaded: "Failed to load object from file." which should be solved with the last Muvizu version.

It seems that the last 3 "saves" with a different name do have this error. The "saves" from before noon can open.

Older .set files from December 2015 with this error do open well in the new version - but not some substantially more complicated ones, that I made today.

I will send the .set to support for further investigation.
edited by ritsmer on 20/01/2016
2016/1/20 15:44:40
How to move all actions in a track Quite funny: every time one makes a foolish error one learns something.

And yes: Your idea was my "Plan B" - however - I am so used to working with the Sony Vegas editor which has this possibility - so I thought: "maybe Muvizu has got the same feature too but I have not found it" :- ))
But no problem, of course.
edited by ritsmer on 20/01/2016
2016/1/20 10:43:56
How to move all actions in a track I'm making a music video - and foolishly started with the guitars - now I'm preparing the drums - but see that I need them do an intro a few seconds before the guitars start.
Is there an easy way to move all the actions in the guitar tracks to the right to make space at the beginning for the missing drummers intro ? or is there only the hard way moving them all one by one ?
2016/1/19 15:34:04
Mandy Character and a Mic Probably a silly question - but: how difficult would it be to take/copy hair, clothes etc etc from one existing character and add it to another. ?

At first I would only think of copying the clothes and other seemingly "easy" things like some of the effects etc. ?

Of course the movements, actions and instruments options is quite another and more difficult/impossible issue - but copying like "Mandy's" hair options to "The girl" and the other way round might not be so difficult - but still add more possibilities for the users ??
2016/1/18 16:37:50
Failed to load object from file New version 2016.01.15 available.
2015/12/29 16:15:04
Failed to load object from file The head-movements are not the full explanation, however.
In a "lull-time" project that I made - thinking that I would not switch off my PC or close the Muvizu set until after the resulting video was made - I have had several head movements, which -after the directing- even have been moved extensively, deleted and redone etc on the time-line in order to adjust to the speech synchronization.
Just for fun I have saved the set a couple of times and tried to reopen it in a parallel Muvizu instance expecting it to give the Load Error -
but no!! it just works as it should.

When I talk about an official statement I mean something like: Guys - we have found an error that shows up so and so - therefore: please do not do this and that in Muvizu..

Also being a former software company owner myself - I dare say that after an error of such a magnitude has been known for weeks - then it should be well established what the problem is and how and when it will be solved - alternatively "We ain't got a clue and the key programmer is on a 4-week honeymoon" ...

Just letting the customers hang for weeks without anything but deep silence spiced with some rumors about "next week" - then "the week after" - is - in my humble opinion - perhaps not quite the right way to deal with such serious issues.

I will now put the Muvizu projects aside and start another quite interesting project - this one with human actors buying time-and-space twisting apps to their mobile phones, and where only some unfortunate skiing holidays may disturb our timetables :- ))
So I'll be back somewhere near the end of March - and all the time until then I will look forward to restart working with Muvizu - which really is an astonishing piece of software adding incredible creative possibilities to my future film making.
edited by ritsmer on 29/12/2015
2015/12/28 8:10:54
Failed to load object from file winini33 wrote:

I have communicated this information to the support, and they assure me.
"An update is planned before the end of the year."

Couple of weeks ago support wrote: We've had several reports of the "Failed to load object from file" error and we have a fix for this. We expect to release an update to Muvizu in the next week.

Since Muvizu is such a brilliant piece of software and becoming more and more used for serious work where you make real time planning etc. it is impossible that we have got absolutely NO official info from the (great) Muvizu team.
Here we have been downloading the "latest" Muvizu Play+ each and every day for over a week now just to find that it is still the version with the error.

It is also most surprising that the software offered for download is still the version with this serious error so that it is only a question of time before new and expectant users bang their foreheads against this wall.

I agree with PatMarrNC that a small organization can not have a QC like M$ - but here in 2015/16 some valid communication is a keyword in keeping up good customer relations.

And I do not consider communication like "Next week" given over a longer period of time as adequate.

But, obviously there is some hope - today Support wrote: It's been about a week since we last heard from you, so I'm going to mark this ticket as solved.
edited by ritsmer on 28/12/2015
2015/12/20 10:10:54
Failed to load object from file With an error of this magnitude an official statement would be appropriate.

Note: The version, that innocent new and old users users download from the Muvizu Home page is still the faulty 1.6 - and without any warning that as soon as they start using Muvizu seriously they simply get totally stalled.
edited by ritsmer on 20/12/2015
2015/12/19 9:15:18
Failed to load object from file THANK YOU winini33 !

Desperate for getting on with my project - stalled by the Muvizu Object load error for over a week now - I tried to follow your idea and changed Muvizu to use to Directx 9. Then saved this and closed Muvizu.

Then, just to be sure that my Windows 7 had not cached anything, I rebooted the PC - and voila: The sets that I could not open before now opens nicely - (so it seems, for now, that is).

Edit: I have now added this to my support ticket about this issue.

More edit: Got the Object error now again - it seems kind of random which sets I can open and which ones give the object error.
edited by ritsmer on 19/12/2015
2015/12/10 16:52:48
Failed to load object from file Support kindly tells me that a new update for the 1.6 version is expected next week - so I will wait and restart from there.

If the issue persists, however, then I will go back to last stable 1.5.1 - hoping it will recognize my saved favorites etc. from 1.6

If not - then I do have something for my Santa wish list :- )
edited by ritsmer on 10/12/2015
2015/12/10 14:18:56
Failed to load object from file I have sent the set and the DXdiag info through the required "digimania zendisk" way and hope that support received it.

It would be quite understandable if such an error could occur with some non standard third-party imported objects.

In this set, however, there is only one single object: a simple cube from Muvizu's own Create - Abstract - Cube.

It does make me kinda afraid that such an ultra simple thing now has totally stalled any further development of my project until next Muvizu update - whenever that will be - and if it cures the issue.
edited by ritsmer on 10/12/2015
2015/12/10 12:00:16
Texture With any created backdrop do:

select Edit.

Select Properties:
Leftclick Image

At the top you now have 2 possibilities: Textures and Colours.
edited by ritsmer on 10/12/2015
2015/12/10 10:19:26
Failed to load object from file Now I have been busily learning and trying-out Muvizu for some weeks for a mixed Animated and Human world project.

Yesterday I finally started to work seriously for the project - but since then it has been really "up hill":

Instead of using time to work with the characters and objects nearly all the time has been spent reading error messages like:

- There was an error loading the scene. Failed to load object from file. (and the Muvizu also gave this error for a backup-set it could open before - so I had to go back 2 backups - which I did - but now, after an hour of redoing my work the error happens again) and

- (something like) Cannot save the set. Unknown error. (means: discard my work, start from last backup if Muvizu wants to open it without the above error message)

The set I am working with has got: 1 camera only, 1 character only and 1 object only - and I am within the first 15 seconds of simple movements and head-and-eyes-directions...

My Muvizu version from the about box is: MZASS-v1.6 - build 2015.11.17.01R (64-bit)
pages: 1 2 3 4 5 6