zadecat - all messages by user

2019/1/6 23:13:50
muvizu not responding i'm running non pro now, but i can't use most of the my creations made with play+...
2019/1/5 7:00:04
muvizu not responding i have been using the latest version since it came out.
MuvizuPlaySetupDXDotNetFull_2017.04.06.01R_Pro_x64 (1).exe
i have no responses from my emails to snow.tu. if i repurchase play+ will i be able to use everything i have created in the last 3+ years?

2019/1/5 6:54:40
muvizu not responding tried everything. the latest version is not responding and i have been using it since it came out...
2019/1/5 6:50:22
muvizu not responding i have been running the latest version

MuvizuPlaySetupDXDotNetFull_2017.04.06.01R_Pro_x64 (1).exe and now it is not responding. i have rebooted, i have reloaded play+ and pro and get the same "not respondng message" i have tried to get to the licence manager same "no response" i have sent emails to
and so far no response to my emails. i have tried to create a ticket and it keeps telling me to try later on. does anybody out there have ideas? if i rebuy play+ will i lose 3+ years of work? thx...
2016/1/21 10:56:31
camera movement when directing not working in the latest version 2016.01.15.01R the function "camera movement" when directing is not working. the dialog box grey's out, then the roll option remains grey. ans of course the camera does not move...
2016/1/21 1:37:36
Failed to load object from file i just checked a previous project that had camera movement. when i tried to move the camera now, it's not working. in this new version
2015.01.15.01R camera movement is not working. i have not had any loading problems yet.
2016/1/20 23:17:41
Failed to load object from file i have not had the load problem with new update, but i have the ability to move my camera under direct mode and the video image is very dark. but it look correct after i've made the video and played it back through my editor. but the loss of camera movement is terrible...
2016/1/19 0:25:49
Failed to load object from file i loaded the new version & tested it against a set that did not in the old version & voila it loaded. congrats...
2016/1/12 1:43:43
Failed to load object from file haven't had this problem in a while, but today it occurred after i did some head and camera movements. it didn't bother me til i went to some backup files that i create just in case the "fail to load" occurs. guess the backup would not load and several other files would not load. i guessed because there was as character overlap it rejected all the files containing that character. this problem really needs your attention, if your system finds a character corrupted in "set" it should not deem it to be corrupt in previous iterations. if this type of problem keeps occurring you'll be out of business before long. i'm very disappointed that you have solved this problem. you've had plenty of time...
2015/12/27 21:50:44
Failed to load object from file gentlemen, i'm very happy with the product. the $29 was a bargain. it's the frustration i feel when we are provided with inaccurate information. i was told in the version i'm working with (15.11.17 01R) had corrected the problem. but that is not true. in reading the other posts i have seen other versions that were supposedly running okay. misinformation is not good customer support. better to use the generic "it's under review" or "we're working on it", than inaccurate information. i love the product. i'll work around the bugs. i build my animations in segments then put them together in a video editor. i save the work i'm doing every 5 minutes or so...
2015/12/27 14:37:47
Failed to load object from file as far as i am concerned, the QC stinks, the support is almost as bad, no one seems to able to isolate the problem. so i work and i save often, so when problem occurs i don't have to go to far back. it's like the automatic backup procedures of the 1960's. anyhow i'm not prepared to change my version until i get assurances that the latest version is reliable...
2015/12/17 13:40:32
Failed to load object from file thx for the links. i'll wait for the newest version. let me know when it's released.
2015/12/16 22:51:43
Failed to load object from file i was at 2015.11.10.01R when i was having the original problem. then i told to download 2015.11.17.01R that the problem was fixed in that version. the problem disappeared until today. i don't think your QC is what it should be. in any event let me know when i need to update again. thx...stan
2015/12/16 21:28:13
Failed to load object from file i thought it was fixed, but today i encountered "there was an error loading the scene. failed to load object from file".
i'm at update 2015.11.17.01R(64-bit). this update was supposed to have fixed the problem... stan
2015/11/21 13:10:55
object could not load see attached. why does this happen after hours of work and saving. all gone. can't get to it.
2015/11/6 19:48:45
lip sync limits can one lip sync more then 1 piece of audio to a given character? if so how?
2015/11/1 0:49:36
how do i post to my youtube account i finished my first video and want to post it to my youtube account, but the post button is not there.
2015/10/29 17:58:14
attempting to become a new user i downloaded muvizu 64 bit full set for a trial. i'm on windows 10. i keep getting a "fatal error" - file not found binaries64, when i try to execute the program. i have sent in several requests see ticket 3930. but have received any response other than jamie hill is assigned to my request. and it looks to me like ZENDESK is handling muvizu's customer service. are they capable of helping me? how long do i have to wait? my request is now in it's fourth day... stan
2015/10/29 17:41:29
fatal error i recently downloaded the muvizu app in 64 bit full package mode. i'm in windows 10. when i tried to execute the download i get a "fatal error" binaries64 - file not found. it's been 3 days since i reported the error to the muvizu "support" staff. no answer yet except for the auto response that my message was received. has anyone in the mivuizu community seen this or heard about it. zendesk has not answered my plea for help. thx...
pages: 1