CineversityTV - all messages by user

2016/1/29 17:30:09
Rendering Getting frustrated here too. I get grain in the video. I worked in Premeire CC, Maya, zbrush, Cinema4D XL, everything OK. But as soon as Muvizu renders I get grain in the video. All other programs work fine, have the latest version 1.6. Why is there no support for .264 codec? Neither MP4.
After 1 1/2 year I am about to throw this program in the trashcan.
2016/1/17 13:42:50
no sound in latest version Muvizu Play+? ukBerty wrote:
Paul - sadly not all WAVs are equal in he eyes of Muvizu.

Not sure what the reason is but if I export from Adobe Audition as "Windows PCM WAV" then Muvizu won't have it. Exporting as "Microsoft ADPCM WAV" works.

I suspect if you convert the file in something like Audacity then it will work.

(I use WAV rather than MP3 though - I've never been able to get MP3 files to work in Muvizu, although I believe it is possible).

Ok. thx, never thought of that. Will make a recording in Reaper, hope iw ill work after that. Might be a good idea for Muvizu programmers to build in more sound formats.
2016/1/17 8:53:20
no sound in latest version Muvizu Play+? the strange part is, when I use soundeffects I hear them, but not the recorded voice? The .wav can be heard in reaper but not in muvizu?
edited by CineversityTV on 17/01/2016
2016/1/17 8:43:59
no sound in latest version Muvizu Play+? I have made stuff with it before, everything was OK. After the update I can record the sound, I see the .wav in the timeline but I hear nothing. Just tested it again. But to no avail.
2016/1/16 17:40:14
no sound in latest version Muvizu Play+? I can record sound through my Motu Ultralite MK III, amd I see the .wav in the timeline, but when I want to hear the animation there is sound? In windows got Motu as preferred audio. I am a musician so I know how it works. But Muvizu gives no sound. How can this ne solved?
pages: 1