BrianDunning - all messages by user

2017/2/20 16:18:58
Business suit? Thanks -- that worked, edited the colors in Photoshop. I sure wish a regular tie and a regular jacket was part of the normal clothing offerings though. It would make it SO much easier.
2017/2/20 0:07:46
Trump Has anyone made a good Trump I could get?
2017/2/20 0:05:30
Business suit? My greatest need is to be able to make business suits - basically a jacket and tie - and be able to change the color of the jacket, shirt, and tie. The goofy little short tie that flips out is not what I want, just a regular tie. I found one decal that's a suit, but its colors can't be changed. Any suggestions?
2016/2/27 22:12:21
The Conspirators Thanks, I do hope/plan to make more, it all depends on the Patreon support. More scripts have already been written.
2016/2/27 21:37:11
The Conspirators PatMarrNC wrote:
is it significant that the guy in front of the TV screen looks like Glenn Beck?

Clearly I would have used the "fat guy" model if that had been the intent. ;-)
2016/2/27 18:45:58
The Conspirators Thank you. Yes the actors are all friends of mine. I did a separate session with each over Skype while they recorded locally on their good equipment and then sent me the files.
2016/2/27 17:19:20
The Conspirators Enjoy!
2016/2/23 15:36:45
Video compatible with FCPX? What is the correct frame duration? Will audio sync properly at 29.97, 30, or something else?

Thanks so much, guys.
2016/2/23 7:30:51
HD outputs look like this: Aaahhh. Makes sense. I did not know about the limit. Thank you!
2016/2/23 7:27:39
Video compatible with FCPX? Call me clueless -- I was not aware of the option. How does one select this?
2016/2/23 4:02:13
Video compatible with FCPX? So far none of Muvizu's output formats that I've tried can be recognized by Final Cut Pro X. Has anyone gotten this to work successfully?

(It is no problem to transcode with Handbrake, I'd just rather not go through one generation loss if it can be avoided.)
edited by BrianDunning on 23/02/2016
2016/2/23 1:51:52
HD outputs look like this: I can output a video in low-res and it looks fine. But if I try to output in 720 or 1080 I get this:

Is there anything I can do about this?
edited by BrianDunning on 23/02/2016
2016/1/25 1:16:23
Lip sync is really far off - what should I watch w Lip syncing is off by - I'm not kidding - a good 3 seconds. I suspect this might be because I'm using a computer that's way below the specs, doesn't even have a separate graphics card.

But I still have to direct this thing. When I'm going through in direct mode to add head turns and actions and stuff, what should I pay attention to: the audio, the lips, or the graphical soundwave? Which one of these is going to be in the same place when I export?
2016/1/24 20:29:32
New walls or backdrops flap wildly, can't position Subject line says it all. Even when I'm on a blank new layout with no other objects around, the slightest effort to move or rotate a wall or backdrop makes it spin and flap around all crazy, so there's no way to position or orient it. Any suggestions?
2016/1/23 0:03:41
Can't find option to import audio 35litretheatre wrote:
I think you need to Prepare>Audio to add the audio file before you try to Prepare>Dialogue

That did it, thanks. Didn't find that on my own!
edited by BrianDunning on 23/01/2016
2016/1/22 23:38:30
Can't find option to import audio Hey everyone - I have my set completed and all my characters ready to go, and I have recorded audio from voice actors, 23 separate recordings, one line of dialog in each. Now I'm trying to make my first venture into putting this all together.

When I watch the tutorial videos, it shows going to Prepare > Dialog, and a box pops up allowing you to Import or Record. But when I go to Prepare > Dialog I get a different dialog box (wish I knew how to make a screen shot) that has:

A popup for "Character" with my guy selected,
A popup "Lipsync to:" with the options None and (Unnamed),
Two icons "Initial talking" a guy with a word ballon, and a guy without a word balloon,
A button "Switch to Direct".

That's all, no options for recording or importing. I've been clicking around for at least 15 minutes trying to find the Import function shown in the tutorials, but no luck. What am I doing wrong?
2016/1/11 22:47:01
Some appearance options remained locked I have one character whose edit options offer Costume > Labcoat, but there is a padlock icon over it. I click on it and the "Purchase Content" options are:
"Buy" - which takes me to the website where it says "You have previously purchased this product from us. Thank you."
"Activate" - which goes through the Activating process and says "Congratulations!" and then I can Close.
But the padlock icon still remains -- I can't find any way to get past it and use the labcoat.
pages: 1