rogdodge - all messages by user

2018/2/22 16:58:55
Latest post DTG The dates for the latest postings are a jumble of characters and numbers that do not seem to relate to the actual date of a posting.
2018/2/22 16:58:27
Latest post DTG The dates for the latest postings are a jumble of characters and numbers that do not seem to relate to the actual date of a posting.
2017/5/6 11:23:30
Update from 2017.03.31 ? I think I will stick to what I have, and know. I will keep the 2017 update mothballed in the hope that it may be possible to upgrade to Play+ at some later date.
Many thanks, MrDrWho13 for taking the time and trouble. It is much appreciated.
2017/5/6 10:57:22
Update from 2017.03.31 ? 2015.08.20.01R (64-bit)
The original download zip was: MuvizuPlaySetupDXDotNetFull_2015.03.02.01R_x64 The folder creation date was 16/4/2015.
2017/5/6 10:38:29
Update from 2017.03.31 ? MrDrWho13 wrote:
@rogdodge Is your 2015 copy play+?

It is the trial version. Normal Muvizu Play.
Might it be because I included an object I had created, namely a poster on the wall. I think it was a .jpg. Not sure how I did it now. I have also noticed many of the objects, characters etc available in 2015 are not available in this update but only for Play+. This might also explain why I cannot load the clip. Perhaps I have made a mistake and that 2017 is a more limited trial than 2015.
Thank you, MrDrWho13
2017/5/6 8:24:31
Update from 2017.03.31 ? I struggle with Muvizu but I persevere and manage to make small clips. I use the trial to gain more experience and the last update I had was 2015.
Yesterday I saw that there was a later update, 2017 so I downloaded it but into a different folder with the intention of retaining the 2015 update if there were problems with 2017. It was a good idea, as I discovered a wrinkle.
When I tried to load the clip into 2017 it stopped, saying there is a problem opening scene and to use Play+. I tried the clip in 2015 and it loaded fine. Not sure why. Problem of course, is that I do not believe it is possible to buy Play+ anymore. Shame really.
2013/4/12 14:12:22
Cannot watch videos I have reported a few times that I cannot view any videos in Windows 7 and IE9. I haven't heard anything back yet so I have uninstalled IE9 and tried again to see what happens but still the same problem with IE8 - just a quick flash of a black rectangle and then nothing. I have installed the latest Flash Player and Shockwave.

Although I have found if I press the Back Key and then press Forward the page displays the video, which I can play.

I have tried this in FF and though I got the video it began to slow right down until my PC crashed and I got message saying I had either a hardware or software problem. I really do not know what is wrong with my PC. I just wondered whether any one else has encountered similar problems or do most folk use FF.


EDIT: I only had the problem after upgrading to IE9 so I thought I had nothing to lose by trying IE10. Oddly enough it seems to be working for me - so far. I am now keeping my fingers crossed.
edited by rogdodge on 13/04/2013
2013/4/11 17:44:16
Muvizu:Play (V1.0) Feedback ukBerty wrote:
urbanlamb wrote:
My hard drive chugged so badly at the beginning I thought it would crash but the set is now usable if i dont shut down muvizu.

I've just stopped playing with Muvizu and have to do some work and noticed that everything on my PC was now sluggish.
Sure enough I have 6 Muvizu Play processes running even though I'm not in it.
If I start Muvizu Play and come out immediately then another process is added to the list.

Is anyone else getting this ?

I have, although I do not know why. I had to close my PC, which took ages to shut down but it all loaded again. Even this email hangs and I cannot type in, and then it works OK. Strange.
2013/3/4 12:29:33
Create Flint Axe Thank you, Berty.

I made a trial model within Sketchup. I do not know where else to make one. It had two colours and it worked. But, as I want to make a freehand drawn handle and not the extruded cylinder that I used in my last trial effort and which did not look right, I will keep trying. At least with your help I am on the right track.


2013/3/4 9:05:58
Create Flint Axe I would like to make a flint axe. I have tried sketchup but there is nothing in their archives that is suitable. I did manage a rough attempt using basic shapes but after saving the .ase to muvizu I cannot change the handle to brown and axe head to grey (for the flint effect). The axe is always one colour. I downloaded Blender in a vague hope it would be intuitive. But it isn't. I haven't been able to draw even a basic shape. So, all in all, I am pretty hopeless.

Is there any simple software available that someone with my limited capabilities can use, other than the two mentioned above, whereby I can draw a 3d image and save it as .ase?

Many thanks,

pages: 1