Danimal - all messages by user

2011/4/19 13:01:00
Uploaded sets and 3d assets pyrrho wrote:
the big guys are protective of their "brand image".

I think Pabst would be flattered to be called "big guys."

It's not a big deal and I understand. I can always make a new texture map. I'll use my favorite image editor: Michaelsoft Taint. Comes free with Binbows!
2011/4/19 0:13:01
Gooooooooo Pete! Thanks for the comments!

Luscan wrote:
This reminded me fairly strongly of GI Joe.

Really liked the cigar and flamethrower props during it. There's a lot of potential with this one for some great secondary animation. Keep up the good work

Yes, the Petes are the team you go to when you can't afford G.I. Joe. Interesting about the cigar, it was so infuriating to keep in sync I very nearly decided to remove it. Glad you liked it!
2011/4/19 0:10:10
Uploaded sets and 3d assets All right, since I'm sure this is what you had in mind, Dreeko, I've uploaded the beer can from my last video. Have fun with it!
2011/4/18 23:53:41
Object Properties Bug glasgowjim wrote:
but don't always shed a lot of information on the problem.

Thanks Jim. I'm glad that they're not much help, because much like the ScreenShots folder discussed in another thread, I don't have a Logs folder either. I'm suspecting that using Vista has something to do with it.

Thanks again!
2011/4/18 1:55:08
Gooooooooo Pete! Well, I posted this as an Update AND in the Gallery, but why not here too?

A remake of an old cartoon I made with Flash just shortly before setting my computer on fire since I hate Flash. It's pretty similar, but a little more realistic now. Enjoy, thanks!

edited by Danimal on 18/04/2011
2011/4/17 19:28:23
Scriptwriting and character development I had intended to reply to this Friday but forgot, sorry about that. Thanks for posting this indeed, there were many interesting reads and exercises for storylines on here. Nice!
2011/4/16 2:07:29
Object Properties Bug Thanks Neil, and don't worry about getting sidetracked, you have more important things than this little wrinkle.

And tomorrow is the weekend, you don't need to check out the log file. Besides, I couldn't find it. :P I'm normally pretty intuitive with computers but I'm stumped on this. There was nothing in the Muvizu files, nor the Program Data folder, nor the Windows Logs folder. Do I did what I do best... gave up. Ton of Bricks

Thanks again!
2011/4/15 23:47:37
Object Properties Bug Whoops, just noticed the email to report bugs. I will send this there.Blush
2011/4/15 17:37:09
Uploaded sets and 3d assets I suppose you could also interpret it as saying that you can't steal rubies from the Moon King's crystal foot locker, but it rather plainly states no one, not only rivals.

I guess the most puzzling part about this is that we're talking about models that are available for free by using software that is available for free. Why upload them here at all? If you find something nice, post a link to it and let others download it. Google wins, we win, and most importantly, this silly debate ends.
2011/4/15 2:22:14
Object Properties Bug I found a bug and I don't know if it's the program or my computer.

If I make a set that contains image switching for a backdrop (a la Dreeko's "running through the wall" tutorial), the direction works fine. The change happens fine in the timeline. I can even render the movie just fine.


When I try to save the set file, it gets to 11% on the status bar and then freezes, closes, and gives this error:

"General protection fault!
History:appGetVersion() Address = 0x10bae634 (filename not found)
Address = 0xc9e4880 (filename not found)
Address = 0xfe1e (filename not found"

Any ideas? Thanks!
(still love the software, just looks like a glitch)
2011/4/14 13:06:41
A tutorial vid from Dreeko freakmoomin wrote:
not just "make a cube" type tutorials

Well, there goes the one I was working on right out the window...
2011/4/12 23:52:42
A tutorial vid from Dreeko Fantastic as always. Thanks!
2011/4/12 12:40:18
Can't change sky and ground colour...plz help I think this was in fact discovered to be a graphics card problem. See the full discussion here:

2011/4/9 13:47:28
Monty Python ( The Bridge of Death ) Thanks Jon,

I just spent the better part of an hour cursing at my screen until finally I found the UV mapping in Carrara... and it worked! All this just to import a beer can, haha.

I checked out the many tutorials on here for collision and never got them to work. I'll try your sugestion of actually naming the object in the program, that may well do the trick. Thanks so much!
2011/4/9 12:13:17
Monty Python ( The Bridge of Death ) Jon, I can assure you I didn't add UVs when I modelled because I have no idea what that means. I saw when you did it in the video, still don't know what it is. Or, for that matter, how you so easily added a collision box because even following the tutorial here step by step I could never get the collision to work using even a basic shape like a cube.

I use Carrara and Google Sketchup for the simpler stuff and have had nothing but problems. Perhaps it's a sign to stop trying to model my own stuff...

Thanks for the video though, it was way cool!
edited by Danimal on 09/04/2011
2011/4/8 23:48:25
Monty Python ( The Bridge of Death ) I've found that when you import ASE objects, if you select "Don't use ID Textures" you can use image maps. What I don't understand is how you got the scale on them. When I do it, the image tiles a BILLION times no matter what the size of the original image is, so it ends up looking like tiny dots.

Any insight on how to get the images to wrap properly would definitely be appreciated.
2011/4/8 0:11:19
PICTURES! That is where I looked but the directory isn't there. Maybe because I use the ever-feared Vista.

It doesn't matter, I'm perfectly content to copy & paste using PrintScrn.
2011/4/7 13:00:28
PICTURES! I don't have that directory...
2011/4/7 2:49:35
PICTURES! As much as I wish I could answer that question, I just tried two days ago to save a screenshot and never found it, even with using a "Search" in Windows. I ended up just using the "Alt+PrintScrn" method and posting it into Ulead PhotoImpact (glad to see another user of that on here!).
2011/4/7 1:12:20
Interface & Timeline ziggy72 wrote:
I create a character, he's happy, he's smiling, great. I load the set up later on, and he's not smiling anymore ... he'll come out showing various states of happiness, regardless of the Expressiveness level. Why?

I've got to admit, I've noticed and been baffled by this one as well. The idle smile is different every time, even on the same character.Goofus
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21