Clam - all messages by user

2015/8/27 5:31:37
Semi-transparent tga layer render Has anyone come up with a solution to this yet? I'm on Windows 10, latest Muvizu Play+, DirectX 11.
2015/8/7 20:51:37
4/8/15 Release Bugs As I mentioned before, W3 error in trying to install the latest Muvizu on my Windows 10 machine (previous version did install on it). Now I'm at my office with Windows 7 and same thing--W3, won't install. This s/n has worked every time but won't now. When I have time I will contact Support.
2015/8/7 18:14:54
4/8/15 Release Bugs The error code is W3.

In a couple of hours I may have time to try uninstalling and redownloading; I'll report back.
2015/8/7 18:03:19
4/8/15 Release Bugs My Windows 10 version reports that it's using DirectX 12, if that's any help.

I've been updating Muvizu with each new release and yesterday's is the first one that rejects my s/n. Thank you (!) to whoever advised us to install side-by-side--if I had over-written I'd be dead in the water.
2015/8/5 6:49:01
4/8/15 Release Bugs OK--take this with a grain of salt because right when I tried to confirm this, I had to run out on an emergency... On my Windows 7 machine, I could not get an AVI with just one layer--but with two I could. Had to add the second layer and a character to it, then no trouble with the AVI. And in further news...on my Windows 10 machine Muvizu AVI works fine with just the background layer. I need to test this more but it's time to do other stuff now--maybe you guys can take a look. The Win 7 computer is old but always worked well with the Zu; the new machine is an i7 with 16gb memory and a so-so Nvidia card.

Oh, both machines use directx11
edited by Clam on 05/08/2015
2015/7/9 4:26:58
6/7/15 release bugs bigwally said
"Favorites" not loading at all. Leaves a little square frame that contains nothing.

Yipes! But the truth is, they are there, just below the ground plane! Pull them up through the floor into the air, they will drop back to the floor. If for some reason anyone can't pull them up, use the scale slider to make them bigger. Now THAT'S a wild bug.
2015/7/8 20:12:33
It's all happening here! I took MrDcWho13's illustration to mean that the camera follows Mikey, then we go back and layer on each option we choose: The camera follows Mikey, we add some rotation, then add some zoom in, and so on--recording each layer one at a time. I realize the "Follows Mikey" doesn't necessarily mean it roams with Mikey, but if it did, I think this would be a fast, efficient system with precise control.
2015/7/7 20:50:16
It's all happening here! @DrWho13-- BRILLIANT!
2015/7/7 19:20:02
Can't download Full version Spot on. Thank you!
2015/7/7 18:30:26
Can't download Full version @urbanlamb: The method you mention for sure did work when I updated my other computer some months ago. But not the case here.
2015/7/7 18:28:27
Can't download Full version Got the trial, with contents, but no option to put any number. When it starts, it gives you the option to go to the page that fazz68 linked to, but that page says I've already purchased and there's nowhere to go from there.

I want the paid version for the higher-rez, logo free output. And so I can work at home
2015/7/7 18:17:15
Can't download Full version Similar problem here. I even started a brand new account with different email address but it still says I've already bought (it did allow me to download, but I can't buy it). I did not buy it on this computer which I've owned for just a few days. I do own Play+ on a separate computer across town on a different network. Have not tried to update that one yet.

PS--On the new version MZASS 1.4, the License Manager on the question mark drop down is gone again. True for you?
2015/4/12 4:13:44
Of Mice and Muvizu Google for Xpadder. It's a small app that allows you to map any control on just about any game controller to windows keyboard key presses, mouse clicks and mouse movements. In other words, you can use your favorite controller to operate Muvizu--great for controlling the camera. I do not know if they ever made it work successfully with SpaceNavigator, though I know they tried some years ago.

I bought an Xbox 360 controller and used Xpadder to map it to the Muvizu controls. Works like a charm for me, much smoother than the standard mouse.

It does take some time to figure out Xpadder, I found the set up info they have a bit difficult to follow. Took me a few tries before I got it right. But now I use it all the time. It does work with hundreds of controllers, so you may have one on hand already. It costs $10.
edited by Clam on 12/04/2015
2015/3/6 18:19:23
Version Issue Neither my old version or the latest will open the set using the import function. However, I can open it by clicking on the set file itself, which then starts Muvizu Play+ and loads the set. The set then gives an error message indicating a problem with the gears curtain (centre) object. Once opened, the set runs very slowly, but I chalk that up to my old computer.

Hope this helps.
2015/3/5 22:46:46
March 2015 update bugs Danimal wrote:
ukBerty wrote:
I've long since ignored messages when loading sets - they all look OK to me.....

Same here. I can't remember the last time I opened a set without getting an error message but can never find anything actually wrong. I always just think "ah, there's the error message" and then go on with my work.

Ignoring error messages in Muvizu land has always worked for me. Not so much in real life.
2015/3/5 0:02:30
March 2015 update bugs Jamie wrote:
Clam wrote:
When I'm recording, I can't change the initial state (standing or sitting). I mean I stop the recording, change the state, and start recording again, but it just goes back to what it originally was. Am I missing something?

Well spotted Clam. I had a look into this and it seems this only happens if you install the characters as individual content packs. The solution is to download the full version (that includes the content packs) and then the characters work properly.

We'll look at fixing this for the content packs.


We've updated the content pack, so you can go to Tools > Content packs then uninstall / install the packs and the characters will be back to normal.
edited by Jamie on 03/03/2015

Thanks, Jamie. Works perfectly!
edited by Clam on 05/03/2015
2015/3/2 21:20:24
March 2015 update bugs When I'm recording, I can't change the initial state (standing or sitting). I mean I stop the recording, change the state, and start recording again, but it just goes back to what it originally was. Am I missing something?
2015/3/2 20:38:44
The Future of Muvizu revealed! No one has mentioned the new price. At $29.95 Muvizu is a great bargain even if all our dreams are not yet fulfilled. I hope this opens up Muvizu to a whole new crowd of gifted users.
2014/10/17 0:38:04
Coming Soon... fazz68 wrote:
HayManMarc wrote:
@fazz68 -- you are amazing.

i dunno about that but i am super awesome..... lol

2014/10/16 5:06:59
Coming Soon... fazz68 wrote:

turbo lift yeah !!! finally i can get on to some animating

But, but...what about the Jeffries tubes?!
pages: 1 2 3