MrDrWho13 - all messages by user

2015/11/12 7:23:06
FBX UDK editor stuff. Farscaper wrote:
Thanks for the great info I found while looking for the answer to what will seem quite stupid I'm sure. I do wish I could have found the answer searching so as to avoid this humiliation.

For the life of me I can't see how to import the .set files from the content store. I've downloaded them but can't see the tab in Muvizu for importing anything but .ase or .fbx

I can't just click on them because it seems that my Canvas drawing program uses that extension as well.

Can you right click-->open with-->Muvizu?
2015/11/11 22:12:23
Memory I just did a quick google and it looks like you may be able to just add a graphics card. I'd suggest looking at something like the nvidia gtx 750ti
2015/11/11 20:46:18
Memory D2257 wrote:
Graphic Processor - Integrated - Intel GMA X4500 Dynamic Video Memory Technology 5.0 - HP - Compaq 6000 Pro Microtower.

Thanks - Dick

Yeah, that's integrated into the CPU so you're not getting that extra oomph. Unfortunately, you're probably not going to get a full size GPU in a micro tower, so this is something you'll probably need to deal with or buy a whole new computer. Sorry about that :/
edited by MrDrWho13 on 11/11/2015
2015/11/11 20:26:21
Memory Muvizu relies heavily on your graphics card/chip. Are you using a laptop? Are you using a dedicated graphics card?
edited by MrDrWho13 on 11/11/2015
2015/11/11 17:51:04
Key frames update 10th November I'm still getting this error on my old sets:
2015/11/11 12:41:47
Microfones Go to your profile and click "my products
2015/11/11 10:41:35
update failure . muvizu wont run Tubal wrote:
I blame myself, uncharacteristically channelling Dr Pangloss I broke my own rule -- ' don't install any update immediately it becomes available.'

unfortunately installing even the 1.5 version results in the same error,

I'll probably try removing all trace and a fresh install, maybe try the 32 bit version. Luckily I don't have a project running at moment, I just wanted to try some new face textures.

They've just released an update, try downloading today's version and installing it.
2015/11/11 7:39:59
Link to older version Here's a download link for anyone who urgently needs the installer: (removed)
I expect they'll come up with a temporary solution soon.

I just installed it from this to double check and it is definitely 1.5

Edit: Link removed since today's update patches the problem.
edited by MrDrWho13 on 11/11/2015
edited by MrDrWho13 on 11/11/2015
2015/11/11 7:24:41
update failure . muvizu wont run For the time being, you might want to stick with the version you had before because there's an issue with opening old sets in the latest version (you should find the installer in your downloads folder with a date before November).

If you still want the latest version then follow these instructions:
This looks like the sort of issue you get with a dodgy download, but could also be a problem with the latest version.
If you didn't tick the 3 boxes (.net framework etc) at the end of your install, try that. If that doesn't work and you have a relatively slow download speed (eg: takes over 15 mins to download) try using a download manager:
If none of those things work, then contact support:
Contacting support may take longer than usual since they're currently being bombarded with issues opening older sets.
2015/11/10 10:23:14
aaaaaaaaargh! help! I have a version from late September if you'd like that but I'll have to do it this evening.
2015/11/10 10:18:28
Why can't I use my free Content Packs? EEFilmz wrote:
So, and this may be obvious, but I'll ask anyway, For MuvizuPlay+, the content packs we already have (free) that's it right? After "Chemistry Set pack" any NEW content packs you need to purchase even if you own MuvizuPlay+ Correct? I have no problem with that just clarifying that's the case yes? or are there more free?

Yep, the new ones cost extra but the old ones are included in muvizu play+.
2015/11/10 8:57:42
Can't find the download button for key frame pack I believe you just go to licence manager in the Muvizu application and click activate. If not, check the content packs in the tools menu.
2015/11/9 17:28:28
aaaaaaaaargh! help! ranocchio31 wrote:
uh ... where I find the version 1.5? updates occurred automatically without saving the previous version and the version that was updated is 1.6 ... is a landslide :-( sorry

I've got lots of installers if someone knows which build number I need to upload. (I seem to have 2015.11.06.01R_x64 or 2015.09.22.01R_x64 as the two latest)
edited by MrDrWho13 on 09/11/2015
2015/11/9 17:22:39
Error: Feature not licenced It's a common issue it seems, have a look here for the discussion:
2015/11/9 16:27:37
07-11-2015 release Feedback Apparently it's attached to the main code, but you might want to double check that.
2015/11/9 16:23:31
aaaaaaaaargh! help! I've had that issue too from opening old sets. Send in a support ticket since it's urgent:
2015/11/8 21:44:08
muvizu.dll in windows 10 endes wrote:

Reinstalled 32 bit, then 64 bit again and now works.

Re-installing usually fixes the .dll problem. I think it's caused by a slightly corrupt download.
2015/11/2 13:51:37
The BIG Ol' Codec**t and Windows 10... It exports the audio in the same folder as a .wav which should be the same length at the video if you've set your project to 25fps. (Although you'll have to double check that, I'm not 100% sure that's the framerate muvizu exports)
edited by MrDrWho13 on 02/11/2015
2015/11/2 12:09:29
The BIG Ol' Codec**t and Windows 10... Danimal wrote:
MrDrWho13 wrote:
Also, to import the targa sequence into sony vegas you have to check this box after selecting the first frame:

The one time I tried this Targa funny business and I imported into Vegas, it ran the video backwards. I'm guessing it's because I didn't have this checked?

Perhaps, if when imported it was sorted in descending order. Ticking this box imports it as a solid video block instead of thousands of frames.
2015/11/1 12:49:34
The BIG Ol' Codec**t and Windows 10... ziggy72 wrote:
MrDrWho13 wrote:
EEFilmz wrote:
CUDA speeds up rendering video speeds and utilizes the graphics card ram rather than the cpu's.

Using the VRAM is a basic requirement of a graphics card surely?

Yup, but only usually for textures and 3D models, not video rendering and such - CUDA lets you use the faster VRAM (rather than your system's slower DRAM) to process this stuff to give a modest performance boost, but nothing so dramatic it's a game changer or anything.

Ah,OK. Thanks for the clarification Ziggy. (Wikipedia isn't entirely clear)
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106