MrDrWho13 - all messages by user

2013/10/26 18:34:51
muvizu unable to load DLL This is a common problem:
glasgowjim wrote:
Cannot find Muvizu.dll is an extremely generic error - although it is generally caused by some Windows software being out-of-date/incompatible.

If you go to this page on the Wiki and try installing the software listed hopefully it will get Muvizu up and running on your machine:
2013/10/25 22:03:03
terminator 2,5 It's actually not a trial version, but more of a non-pro version.
2013/10/25 21:16:20
terminator 2,5 roman197742 wrote:
Yes, I have long been engaged 2d animation in programs such as anime studio pro, Toon Boom and so on! Similarly, in the 3d programs: Poser, sketchup, vue and so on!
And with the program Muvizu had to try out - for a daughter, and she thought the show would play, but unfortunately it only puts the characters!
So I do not see why not load a model from sketchup?
Cause: The program is not bought?

Thanks for the comments!
edited by roman197742 on 25/10/2013

I don't know what you mean, could you explain?
2013/10/25 20:42:24
terminator 2,5 Very nice!
You're a pro already!
2013/10/24 21:30:41
Dog Character's Teeth No, the content pack characters are designed differently, each part is separate.
2013/10/24 20:31:23
Anyone have this walking animation glitch? Yeah.

2013/10/24 19:46:23
Anyone have this walking animation glitch? ARRRGGGHHHH!
This problem keep cropping up, but there is no known cause.
Did you use a set made in a version before the update?

I also have this problem and am eager to find the source of this chaos.
2013/10/24 17:17:41
Prepare Dialogue Tutorial - out of date? Yeah, sorry. I meant audio.

That's a strange problem there, try amplifying it?
2013/10/24 6:59:55
Prepare Dialogue Tutorial - out of date? Yes, yes it is. Many tutorials are now out of date since Muvizu:Play.
I should probably get round to doing some tutorials.

Anyway, to import dialogue, go to prepare-->dialogue-->new-->import.

I hope this helps,

Also, the wiki is a good place to find updated instructions.
2013/10/23 18:02:37
Request - Camera roll animation Thanks, but I've hit another snag. I can't animate this on top of the movement and rotation.
2013/10/23 17:04:17
Muvizu Play 1.2 Feedback (also Play+) Yes, this is a much needed change!

2013/10/23 7:21:21
Request - Edit "Duration" in the timeline Yeah, can we have this back please?
2013/10/23 7:19:39
Request - Camera roll animation I dunno, but I know that you can't move the slider when you're recording.
2013/10/22 21:55:45
Request - Camera roll animation Hi, would it be possible to animate the camera roll in the future. I think this is one of those features we won't know how we did without.

What do you think?
2013/10/22 6:45:38
Standard views There should still be a Muvizu meter somewhere in the objects list.
2013/10/21 21:44:16
Standard views Dylly wrote:
Unfortunately Muvizu does not use the same scale at all...and as of yet I have still not managed to work out the Muvizu scale ratio other than...its tiny...I mean really really tiny.

To give you an idea of scale, below is an image of the set I am working on at the minute. I'm just at the stage where I'm sorting out the topology before I start adding more geometry. I've circled a small red rectangle at the front of the image which is 2cm wide by 14cm tall in SketchUp. If I was to import the small red rectangle into Muvizu it would be slightly taller than the Rosie character. Math, I am afraid, was never my strong point. Even less so now that I'm approaching senility. So I would very much welcome someone with the time and patience to work out the exact scale ratio between sketchUp and Muvizu.

Wow, Dylly, there are quite a few tools there!

Yeah, Muvizu should have a reasonable scale, or at least tell us what the current one is!
2013/10/21 7:25:14
Standard views I don't think that there is, but you could always check the keyboard commands in the question mark at the top right corner of Muvizu.
2013/10/21 7:20:31
Installer Integrity Check Error Message ranadeep wrote:
I have the same issue too. I tried downloading twice normally but got the error "Installer integrity check has failed. Common causes include incomplete download and damaged media. Contact the installer's author to obtain a new copy".

Then I visited this thread and tried downloading with Free Download Manager. However, it seems to have got stuck at 99% (497MB). The FDM keeps showing connection lost, then connecting, then connection succeeded, then downloading and then again loses connection.

I tried testing my internet speed using as everything else is working absolutely fine for me and got this result:

Can someone please help me?

That's very strange. Have you tried using another download manager?
2013/10/21 7:09:46
Help me please primaveranz wrote:
I just had that problem for the first time today
I double-clicked on the ground through a door almost behind a character and it wouldn't move. I then tried clicking in front and it still wouldn't move so I closed "Direct Character Movements" moved the timeline a fraction and tried again and then it worked.
Unfortunately it must be a bug.

Yeah, I tried to replicate this bug, but I couldn't do it.

Is there anything you were all doing, like moving favourite characters or animating in a set with imported assets?
2013/10/20 15:37:33
Help me please Did you make the set on last version of Muvizu? Many users have been having this problem, and only some use Windows 8.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106