Messages in this topic - RSS

Home ? Tech Help ? Underground Characters bug

the topic is closed
21/07/2015 17:18:39

clayster2012Muvizu mogul
clayster2012
Posts: 651
I just updated my Muvizu Play+ just 20 minutes ago, now All my Characters keep pop up underground, dose anyone haves this problem?
permalink
21/07/2015 18:57:12

drewiMuvizu mogulExperimental user
drewi
Posts: 289
yes i and others too ,i think it has been reported as a bug
permalink
21/07/2015 19:10:38

ziggy72Muvizu mogulExperimental user
ziggy72
Posts: 1988
You Cut and Paste them to get them back to normal.
edited by ziggy72 on 22/07/2015
permalink
24/07/2015 18:33:04

clayster2012Muvizu mogul
clayster2012
Posts: 651
Ok I can't get to the characters to cut and paste, will not let me go past other objects without cut them, Its easy in a blank scene, but I can't do it in the scene I'm working on, Plus I just did another update this morning, I figured it was the fix to this problem, but it isn't, any ideas to with problem?
edited by clayster2012 on 24/07/2015
permalink
24/07/2015 19:12:54

fazz68
fazz68
(Account inactive)
Posts: 767
click on view at top of screen. click on show scene window at the bottom of the dropdown menu. you can see everything in that scene listed. choose character. copy and paste.
you only need the bounding box to be around the character to copy and paste. you dont need to touch it. click edit at top of screen and copy and paste from there.

in fact if you've just spawned the character it will already be chosen so you only have to use the edit at the top of the screen.
edited by fazz68 on 24/07/2015
permalink
the topic is closed

Home ? Tech Help ? Underground Characters bug