MrDrWho13 - all messages by user

2015/12/1 12:14:56
Publishing leads to black screen ranrik wrote:
Hi all, I have a problem using Muvizu that I bought just yesterday. I am ready to publish my first movie, but when I do so, even tough the previsualization seems correct in muvizu when I read the resulting .avi file I end up with a black screen. I do hear the audio part of the movie, but the image remains black.
I checked, from another thread that my avi file is < 2G and that's the case (lowered to 640x480 to obtain this size, the video size is 3 minutes and 26 seconds).
I tried uninstall and reinstall muvizu, but this didn't solved the problem.
I run Windows 10 with 16G RAM and Nvidia GTX 660.
If someone can help me, thanks in advance!
Cheers, Ranrik.

Try rendering half of the video and then the other half, then put them together in a video editor.
2015/12/1 11:44:50
Please allow keyframing for Depth of Field braj wrote:
Please allow keyframing for camera's Depth of Field, it would act just like a zoom/wide angle lens, making many shots easier/possible.

Aren't you able to keyframe object properties(you could select the camera, then depth)?
I'll check later.
2015/11/30 20:55:31
MUVIZU CRASHING ON DESKTOP You'd be better off asking support about this:
State your pc specs and what you were doing when it crashed to make it easier for them if you can.
2015/11/30 14:08:06
How to install Muvizu on a new laptop First of all, make sure your laptop is up to spec:
Next download the installer:

Now you can test out the free version to see how well it runs on your laptop.
If you're satisfied you might want to buy play+. Go to or and buy the upgrades that you'd like.

Most of these will need to be activated by going to file-->activate or Tools-->content packs.

Good luck, and feel free to ask if you get stuck,
2015/11/28 13:21:22
Can't find the download button for key frame pack animall wrote:
I have just downloaded (not installed yet) MuvizuPlaySetupDXDotNetFull_2015.11.17.01R_x64.
Can i install it or should I wait "a week or so" and download newer version with bugs ironed out?
My guess also is to uninstall old 32bit version first, correct?

I have bought "play" licence about six months ago. The reason, why I had 32bid version, because
it was on my old Windows XP, computer which since died. I have installed already downloaded
version of Movizu on my new 64 bit machine.

Please let me know

You might want to install the new version in "muvizuplay2" or something to stop it overwriting the other one just in case you want to go back to it. There's no harm in having multiple versions on your pc as long as you know which is which. (I have 8 different versions installed because I never got round to un-installing and install each in a new folder)
When there's an update available, your new version will have a pop-up telling you to update.
edited by MrDrWho13 on 28/11/2015
2015/11/28 12:31:45
Can't find the download button for key frame pack animall wrote:
MZASS-v1.2 - build: 2013.10.28.01R (32bit)

I am running Windows 8.1 (64bit), so this could be, where the problem is
what do you think?

Ok I found the problem. You're using an old version of Muvizu that came out before the Keyframes were built in. You'll need to update to a more recent version but I'd advise waiting a week or so since the most recent version is a bit buggy with opening sets. (Just download and install from here for the most recent version)

Edit: Having re-read that, you're running a version from 2 years ago! If you have bought Muvizu in the past, your licence is still valid for recent versions.
So here are your options:

edited by MrDrWho13 on 28/11/2015
edited by MrDrWho13 on 28/11/2015
edited by MrDrWho13 on 28/11/2015
2015/11/28 11:45:49
Can't find the download button for key frame pack If you go to the question mark menu-->about, is your version 2015.11.17.01R or 2015.11.10.01R or 2015.11.07.01R?
edited by MrDrWho13 on 28/11/2015
2015/11/28 11:15:26
Can't find the download button for key frame pack It doesn't show in the content packs menu, but it should appear in this dropdown when you've activated it:
2015/11/28 8:58:41
sigh.... ranocchio31 wrote:

you think it's better that I write in Italian ... or google translate works well? :-)

Your translation works well here, but I tend to advise people to speak in their native language so we can translate from more than 1 website. This way less gets lost in translation.
2015/11/28 8:54:29
Can't find the download button for key frame pack Go to prepare-->object movement and see if you can select keyframes in the dropdown box.
2015/11/27 22:54:10
Keyframe expansion pack BrianGray wrote:
Hello All...
How do I activate "Keyframe Expansion Pack" on my second computer? When I try I get "NO LICENCE KEY DETECTED" The other two packs (Chinese & Chemistry) I bought installed fine. Thanks for any help.


Try copying your main play+ key to the clipboard and going to file-->licence-->activate
The keyframe pack is baked into Muvizu unlike the other two you've listed which need downloading (Therefore the setup is slightly different).
2015/11/27 16:19:09
sigh.... Ah yes sorry, that's the bug from the latest version. You'll either have to wait for an update (I predict it'll be next week or the week after) or download the previous version:
Your version works just fine, but older sets seem to have this issue. (The sets aren't affected, but your version can't open them)

Edit: urbanlamb got there 1 second before me
edited by MrDrWho13 on 27/11/2015
2015/11/27 7:14:34
To the Makers of Muvizu sensesfear wrote:
It's been a while since my last post love muvizu but I think that if we pay for play+ then we should get the add ons for free, The chem lab, and all the new stuff, Do this and I bet you'll get a lot more sales as well. Just a thought

Anyways back to work on my next film

The problem is that people pay once and just keep using. So if the value of Muvizu increases with new content packs, they still have it for the original price.
The base play+ is only £12.50 (I'm not sure if this is sale or regular price but let's double it to £25 just in case). This is cheaper than Muvizu's worth, so they've discounted the main one and charged for the extras which is more likely to keep a stream of income. (And you're only paying for the packs you want)
2015/11/27 7:09:37
Want to collaborate on Muvizu 'Recipe Cards?' theotherguy wrote:
There is nothing wrong with the existing guide, but sometimes you just want a brief at-a-glance explanation like you would with a help file. Muvizu is one of the many programs I use, but it's the only one that doesn't have a built-in help section.

Fair enough - I'll happily help make concise guides (probably on the wiki). I think Muvizu changes too regularly for there to be a help function built in. (Unless it's an embedded version of the wiki)
edited by MrDrWho13 on 27/11/2015
2015/11/26 18:19:04
Want to collaborate on Muvizu 'Recipe Cards?' This is the sort of thing the wiki is built for. You could create a dedicated section for these or modify the current guides. (Although I do wish there was more integration with the main site)

Out of curiosity what is wrong with this existing guide?
edited by MrDrWho13 on 26/11/2015
2015/11/26 7:11:52
Compra com problemas If you contact the support team, they can help you directly about the payment system:
2015/11/26 7:10:10
object could not load imyourda wrote:
I just spent hours working on a set, saved it at each pass. Now I can't open it due to the "object could not load" error.

I downloaded the previous version of Muvizu to see if I could open the set with that version and that didn't work.

I get an error saying the set was saved in a newer version of Muvizu and can't be loaded.

Is there anything I can do ?


You might have to wait for a patch I'm afraid. It shouldn't be too long since it's a pretty major flaw in the current version.
2015/11/26 7:08:45
Problem with SHUSH Timeline This sounds like a bug, you'll probably want to contact support about that:
2015/11/22 16:19:30
Can't reopen complex scenes sometimes theotherguy wrote:
Much to my chagrin I'm unable to open some of my more complex projects, ones with dialogue, actions, movement, camera moves, etc. give me an error message 'Object not found' and won't open. I can open earlier versions with less going on, and occasionally if I'm in an earlier version the latest version will open. I have lost many hours of work. What to do?

This is the biggest bug in the current version - I imagine they'll have a patch soon.
2015/11/22 9:22:16
Purchase Gelson wrote:
Instalei a versão MuvizuPlaySetupDXDotNetFull_2015.07.03.02R_x64 em que os cortes de câmera funcionam. Mas como saber se os pacotes (Chinese Story, p. ex.) vão funcionar?

The packs won't work with those older Muvizu versions. The Chinese history pack will only work with the latest version.
pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106